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Illustrator Accessing Complimentary

Adobe Technical Support

If you have e-mail, a fax machine, Internet access, an online communications service, or a
modem, you have round-the-clock access to complimentary technical information online.

By e-mail
Send an e-mail to "techdocs@adobe.com" to receive an automatic e-mail response containing a
technical reference document, fact sheet, or answers to common questions. Over 1,000 technical
documents are available. When you send your first e-mail to this service, you'll receive an e-mail
with complete instructions about how to request documents. You can request a specific docu-
ment by typing only the document’s number in the Subject field when you send your e-mail
request. To receive an index of available Illustrator documents, request document number
280099.

By fax
Call our FaxYI line at (206) 628-5737 to receive automatic faxes of fact sheets and answers to
common questions for your Adobe products. Over 1,400 technical reference documents are
available. To receive an index of available Illustrator documents, request document number
280099. To order an index, follow the phone prompts and have your fax number handy.

By Internet
Visit the Adobe home page on the World Wide Web at http://www.adobe.com to browse
through and download information and technical papers, as well as software updates, drivers,
filters, and patches for your Adobe products.

By online services
Go to our Adobe forum on CompuServe or America Online (AOL) and talk to other Adobe
customers to discover solutions and exchange ideas about similar issues. You'll find software
updated, drivers, filters, and patches here as well.(CompuServe: Type ADOBEAPP at the GO
prompt. AOL: Type ADOBE in the Keyword dialog box in the Go To menu.)

By modem
Dial up Adobe's bulletin board system at (206) 623-6984 to download information and techni-
cal information and technical papers, as well as software updates, drivers, filters, and patches for
your Adobe products.
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Illustrator No Registration Color in

Adobe Illustrator 7.0

Issue
A registration color (i.e., a color that prints on all separations) is not available anywhere in Adobe Illustrator
7.0.

Solutions
Create a registration color for the document in Illustrator by doing one or more of the following:

NOTE: After you create the registration color, you can add it to the Swatches palette to use until
you close the document, or you can add it permanently to Illustrator’s startup file so you can use
it in any Illustrator document. For instructions on how to add the color to the startup file, see
Additional Information.

A. Print an object on all process separations:
1. Create an object that will appear on all plates.
2. Create a new process color that is defined as 100% Cyan, 100% Magenta, 100% Yellow,

and 100% Black.
3. Apply the color to the object.

B. Print an object on all custom-colored separations:
1. Create or select an object you want to print on all separations.
2. Apply a fill or stroke with a custom color you have used elsewhere in the document to

the object.
3. Copy the object, then choose Edit > Paste In Front.
4. Apply a second custom color you have used elsewhere in the document to the pasted

object.
5. Select Overprint Fill or Overprint Stroke in the Attributes palette, then press Return

(Macintosh) or Enter (Windows).
6. Repeat steps 2 through 5 for each custom color you want to print as a registration color.

Additional Information
Unlike some applications (e.g., Adobe PageMaker, QuarkXPress), Illustrator does not include a
default color that prints on all separations (i.e., a registration color).

The Illustrator startup file (i.e., Adobe Illustrator Startup file on the Macintosh or the Startup.ai
file in Windows) is an document that Illustrator loads when it is started. The startup file speci-
fies a variety of settings (e.g., colors, gradients, fill patterns, path patterns, imageable area, size of
default window).

To add a registration color to the Illustrator startup file:
1. Make a backup of the Adobe Illustrator Startup file (Macintosh) or the Startup.ai file

(Windows), which is located in the Plug-Ins folder in the Illustrator folder.
2. In Illustrator, open the original Adobe Illustrator Startup file (Macintosh) or the Startup.ai

file (Windows).
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Illustrator No Registration Color in Adobe Illustrator 7.0 continued

3. Create a process color defined as 100% cyan, 100% magenta, 100% yellow, and 100% black.
4. Drag the new color from the Fill or Stroke box in either the Toolbox or the Color palette to

the Swatches palette, or select New Swatch in the Swatches palette pop-up menu.
5. Double-click the new swatch, or select it and select Swatch Options from the Swatch palette

pop-up menu.
6. In the Swatch Options dialog box, specify a name for the swatch if desired, then click OK.

Make sure the Color Mode is Process Color.
7. Save the Illustrator startup file without changing the name, then restart Illustrator.
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Illustrator Black-and-White (1-bit) TIFF

Image Doesn’t Separate from
Illustrator 6.0 or Later

Issue
When you print separations from an Adobe Illustrator file that includes a 1-bit TIFF image,
Illustrator 6.0 or later either does not print the TIFF image or prints it on the wrong color
separation(s).

Solution
Apply a fill color to the TIFF image and then print separations.

Additional information
When you import a 1-bit TIFF image into Illustrator 6.0 or later, Illustrator applies a fill and
stroke of None to it. When printing separations of a file containing a 1-bit TIFF image with a fill
and stroke of None, Illustrator either does not print the TIFF image, or prints the TIFF image on
the same separation as another color in the Illustrator file. For example, when you print separa-
tions of an Illustrator 6.0 or later file containing a Yellow circle behind a 1-bit TIFF image with a
fill and stroke of None, Illustrator prints the 1-bit TIFF image on the yellow separation instead
of on the black separation.

If a 1-bit TIFF is the backmost object in the Illustrator file, it will print on all plates.
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Illustrator Illustrator Custom Color

Blends Separate as Process

Issue
After you separate an Adobe Illustrator EPS file containing blended objects painted with a
custom color (i.e., spot color), the intermediate blend steps print on the process separations
instead of on the custom color separation.

Solutions
Open the EPS file in Illustrator 5.x or later, then replace the blend object with a gradient fill.

OR: When the EPS file doesn’t contain all four process colors, redefine each of the custom colors
as 100% of one of the process colors (e.g., redefine Red as 100% magenta, or Blue as 100%
cyan), then reblend the objects.

OR: Manually create a graduation between two custom colors by creating a blend of two objects:

NOTE: Illustrator cannot display both finished blended objects, but it will print them as ex-
pected on the custom color separation.

1. Create the beginning and end blend objects.
2. Select the objects and choose Edit > Copy.
3. Apply a custom color to one of the objects, and a 0% tint of the same custom color to

the other.
4. Blend the objects.
5. Choose Edit > Paste In Front to paste a copy of the objects you copied in step 2 in front

of the original objects.
6. Apply the second custom color to one of the pasted objects, and a 0% tint of the same

custom color to the other pasted object. Apply the second custom color in the opposite
direction of the blend created in step 3 (e.g., if you applied the 100% tint of the first
custom color to the beginning object in step 3, apply the 0% tint of the second custom
color to the beginning object).

7. Apply an Overprint attribute (Illustrator 7.0) or paint style (Illustrator 5.x and 6.x) to
the objects painted with the second custom color (i.e., the blend objects in the topmost
blend).

8. Blend the objects painted with the second custom color.
9. Save the file as an EPS file.

NOTE: To prevent a moire pattern when printing separations, specify a different screen
angle for each custom color (e.g., 45 degree Red, 0 degree Blue).

Additional Information
Illustrator 5.x and later enable you to create custom color-to-custom color gradient fills, but not
custom color-to-custom color blends. When creating a blend between objects painted with two
different custom colors, Illustrator paints the intermediate steps of the blend with the process
equivalent of the blended custom colors, causing the object to print on the process separations.
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Illustrator

In Illustrator 5.x and 6.x, custom colors are named spot inks defined using the CMYK color
model. Illustrator lists spot inks under the Custom Color option in the Paint Style palette.
Process colors are unnamed colors defined by a percentage of cyan, magenta, yellow, and black
using the Process color option in the Paint Style palette.

In Illustrator 7.0, spot colors (i.e., custom colors) are named spot inks defined using the CMYK,
RGB, HSB or Grayscale color models. Spot inks have an icon with a dot in the Swatches palette,
and you can double-click the swatch to view the Swatch Options dialog box, which lists the color
mode (i.e., process or spot). Process colors can be either named or unnamed colors defined by a
percentage of cyan, magenta, yellow, and black using the Color palette and selecting the CMYK
model from the pop-up menu.

Illustrator Custom Color Blends Separate as Process continued
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Illustrator Memory-related PostScript

Error (“VMerror,”
“limitcheck”) When Printing
from Illustrator
Troubleshooting Guide

Issue
When you print an Adobe Illustrator 5.x or later document to a PostScript printer, the
PostScript error, “VMerror,” “limitcheck,” or “Fatal System Error; OffendingCommand: [varies],”
occurs.

Symptoms
The printer blinks or begins to print the document, then stops (i.e., the printer resets itself )
before printing the document.

The printer takes a long time to print the document.

Solutions
Do one or more of the following:
A. Reset the printer’s memory by turning the printer or the RIP off, waiting approximately 30

seconds, then turning it back on.

B. When the document includes downloadable fonts, download the outline (printer) fonts to
the printer’s RAM or hard disk, or decrease the number of downloadable fonts used in the
document.

C. When printing to a desktop printer, print with a smaller paper size selected in the Page
Setup dialog box (e.g., Letter instead of Legal).

D. When printing curved lines, increase the f latness value of the Illustrator objects. To increase
the flatness value:
Change the Output resolution in the Attributes tab (Illustrator 7.0) or the Attributes dialog
box (Illustrator 5.x and 6.x):
1. Choose Edit > Select All.
2. Choose Window > Show Attributes (Illustrator 7.0) or Object > Attributes (Illustrator

5.x and 6.x).
3. In the Attributes palette, enter a number in the Output text box smaller than the

existing number, then press Enter.

NOTE: To determine the flatness at which an object prints, divide the printer
resolution by the object’s output resolution. For example, an object with an 800 dpi
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Illustrator

output resolution prints to a 2400 dpi printer with a f latness of 3.

OR: In Illustrator 5.5 and later, create a Riders file to increase the flatness of  Illustrator
objects. When printing to a 300 dpi printer, increase flatness to 3, when printing to a 1270
dpi printer increase flatness to 6, and when printing to a 2450 dpi printer increase flatness
to 8.

E. Select Split Long Paths in the Document Setup dialog box:

NOTE: Saving or printing with Split Long Paths selected alters the paths, but the altered
paths are not saved until you save the document.

1. Make a backup of the document.
2. Choose File > Document Setup.
3. In the Paths section of the Document Setup dialog box, select Split Long Paths, type

“5080” in the Output resolution text box, then click OK. Specifying 5080 for the output
resolution, which is the maximum setting, ensures that Illustrator splits as many paths
as possible.

F. In Illustrator 6.0.x or later, convert gradient fills into masked blends using the Expand
command (Illustrator 6.0.x) or the Expand Fill command (Illustrator 7.0):
1. Make a backup of the document.
2. Select the gradient object, then choose Object > Expand Fill (Illustrator 7.0) or Object

> Expand (Illustrator 6.0.x).
3. In the Expand Gradient/Patterns dialog box, type 255 in the Number of Steps text box,

then click OK.

G. Reduce the number of steps used in blended objects.

H. Simplify the patterns used in the document (e.g., avoid using blends, gradient fills, or fonts
in a pattern).

I. In Illustrator 6.0 or later, select an object with a pattern fill, then choose Object > Expand
Fill (Illustrator 7.0) or Object > Expand (Illustrator 6.x).

J. Ungroup elements and nested groups.

K. Change the stacking order by moving complex elements to the back of the current layer or
to a different layer.

L. Simplify drawn objects by decreasing the number of points on each path. Before drawing
with the Freehand or Autotrace tool, increase the Freehand tolerance and Auto Trace gap value
in the General Preferences dialog box to reduce the number of points created for each path.

M. Limit the number of complex elements or simplify complex elements. The offending
command included in the PostScript error may indicate the type of element causing the
PostScript error. To determine which elements are complex, see Additional Information.

N. Remove unused patterns, custom colors, and gradient fills:
In Illustrator 7.0:
1. Choose Window > Show Swatches to display the Swatches palette..

Memory-related PostScript Error (“VMerror,” “limitcheck”) When Printing from
Illustrator Troubleshooting Guide continued
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Illustrator

2. From the pop-up menu in the Swatches palette, select Select All Unused.
3. Click the trash can icon at the bottom of the Swatches palette.

In Illustrator 5.x and 6.x:
1. Choose Object > Patterns, Object > Custom Colors, or Object > Gradients.
2. In the Patterns, Custom Colors, or Gradients dialog box, click Select All Unused, then

click Delete.
3. Click OK to close the dialog box, then save the document.

O. Print at a lower resolution.

P. Limit the number of exit server applications (e.g., calibration software, screening software,
error handler software) at an imagesetter.

Q. When printing to a Linotronic imagesetter, perform a Disk Restore. When printing to any
other imagesetter, delete the font cache.

R. Print to a device that has more printer memory.

Additional Information
The PostScript errors, “VMerror” or “limitcheck” occur when you print a document whose
complexity requires more memory than is available at the printer. The type of elements used in
an Illustrator document, rather than the document’s file size, affect how much memory the
printer needs to process the document.

When the printer is unable to return an error because of low memory, printing stops. When the
printer has a very small amount of memory available, instead of terminating the print job, the
printer may attempt to print the document using the available memory. Elements are then
imaged in smaller groups, using the limited memory, resulting in extremely long processing
times. The job may not print at all, depending on the memory requirements of the remaining
elements in the file.

In Illustrator 6.0 and later, the Expand command converts gradients and patterns into a series
of masked objects, and converts gradient fills into a masked blend. To specify the number of
steps in the blend, choose Object > Expand Fill (Illustrator 7.0) or Object > Expand (Illustrator
6.x). Specifying 255 steps in the Expand Gradient/Pattern dialog box enables Illustrator to use
the maximum number of steps possible for the blend.

When printing, some applications download preparation files that occupy printer memory.
Clearing the printer’s memory after printing from an application that downloads a printer
preparation file ensures that the maximum amount of memory is available for printing.

PostScript interpreters image elements from the back layer to the front layer, one layer at a time.
When a “VMerror” or “limitcheck” error message occurs and only a portion of the document
prints, the next element or layer that should have printed is most likely the element that
exceeded the printer’s available memory.

The greater the number or combination of complex effects and elements, the more memory the
document will require to print. Complex effects and elements include masks, EPS files
containing clipping paths, compound paths (e.g., text converted to paths), pattern fills, gradient
fills, and bitmap EPS files.

Memory-related PostScript Error (“VMerror,” “limitcheck”) When Printing from
Illustrator Troubleshooting Guide continued
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Illustrator Illustrator 7.0 Riders File and

Filters General Information

What’s Covered
Riders Options
Adding Custom Spot Functions

The Riders plug-in filter creates a Riders file (i.e., “Adobe Illustrator EPSF Riders” PostScript
file). Adobe Illustrator 7.0 uses the Riders file to specify a global screen frequency, angle, spot
function, and flatness value for Illustrator documents. The Riders file is also able to add annota-
tions and an error handler to Illustrator documents. Riders file’s information and settings are
included when you print or save in EPS format from Illustrator 7.0. Rider file settings are not
saved in Illustrator 7.0 documents.

To install the Riders plug-in included with Illustrator 7.0, move the Riders plug-in, which is
installed in the Riders folder in the Utilities folder, into the Plug-ins folder. The Riders plug-in
adds an Other submenu to Illustrator’s Filter menu. To create a Riders file using the Riders plug-
in, choose Filter > Other > Make Riders, select the desired Riders options, then click Make to
save the Riders file named “Adobe Illustrator EPSF Riders”  in Illustrator 7.0’s Plug-ins folder. To
specify a custom screen frequency, angle, spot function, flatness, or to add an annotation, select
the desired settings from the list of available options in the pop-up menus in the Make Riders
dialog box.

To remove the Riders file settings from an Illustrator EPS file, remove the “Adobe Illustrator
EPSF Riders” file from the Illustrator 7.0 Plug-ins folder, open the EPS file in Illustrator, then
save in the desired format. The Adobe Illustrator EPSF Riders file can be removed from the
Plug-ins folder in Illustrator by choosing Filter > Other > Delete Riders, selecting the Adobe
Illustrator EPSF Riders file and clicking Delete. Illustrator does not need to be restarted after
changing or deleting the Riders file.

Riders Options
The Riders plug-in adds Other > Make Riders and Other > Delete Riders to the Filter menu.
Riders file options saved in an Illustrator EPS file are not overridden when you print from a
separation or layout application (e.g. QuarkXPress, PageMaker, Adobe Separator, PrePrint).
Riders file options (e.g., screen frequency, angle, spot function, annotations) print on every
separation plate.

Make Riders Command
The Make Riders command enables you to select the following options in the Make Riders
dialog box for creating a Riders file (“Adobe Illustrator EPSF Riders” PostScript file).

- Screen Frequency
Select a preset screen frequency value from the Screen Frequency pop-up menu or select
Other to specify a custom screen frequency from 1.0000 and 999.0000 lines per inch (lpi).
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Illustrator

- Screen Angle
Select a preset angle from the Screen Angle pop-up menu or select Other to specify a custom
screen angle from 0 and 360.0000 degrees.

- Spot Function
Seven spot functions are included with the Riders plug-in: Simple Round, Inverted Round,
Euclidean Composite, Rhomboid, Line, Diamond, and Inverted Elliptical. Custom spot
functions can be imported through the Riders plug-in. Illustrator includes “Spot Function
Template” as an example of the required spot function file format. For instructions on
importing custom spot functions, see Adding Custom Spot Functions.

- Flatness
Select a preset screen frequency value from the Screen Frequency pop-up menu or Other to
specify a custom screen frequency from 1.0000 and 999.0000 lines per inch (lpi).

- Annotation
Select Setup from the Annotation pop-up menu, type an annotation of up to 254 characters,
then click Done. You can format the annotation text in one of the standard 13 fonts (Cou-
rier, Helvetica, Times, and Symbol), and use any size between 6 to 24 points. The Riders file
annotation prints on the bottom left corner of the Illustrator document. Text automatically
wraps in the Annotation Setup dialog box. On the Macintosh, pressing Return in the
Annotation Setup dialog box saves the annotation and returns you to the Make Riders
dialog box.

- Error Handler
Selecting Include from the Error Handler pop-up menu includes a PostScript error handler
with Illustrator print and EPS files. When a PostScript error occurs, the Riders file error
handler prints the PostScript error message on the Illustrator document.

Delete Riders Command
The Delete Riders command enables you to remove selected Riders file from the hard disk.

Adding Custom Spot Functions
You can import custom spot functions through the Riders plug-in. The “Spot Function Tem-
plate,” included with Illustrator 7.0, is an example of the required spot function file format.
Illustrator 7.0 installs the “Spot Function Template” in the Utilities folder in the Illustrator 7.0
application folder.

DISCLAIMER: The creation of custom spot functions is not supported by Adobe Systems
Incorporated. The Spot Function Template is provided as a guideline. Experience with
PostScript is highly recommended. Importing an incorrectly formatted spot function could
prevent Illustrator from printing.

To import custom spot functions into Illustrator 7.0:
1. Choose Filters > Riders > Make Riders.
2. Select Import from the Spot Function pop-up menu in the Make Riders dialog box.
3. Click OK in the warning dialog box.

Select the spot function text-only file and click Import.

Illustrator 7.0 Riders File and Filters General Information continued
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Illustrator Text in an Illustrator 5.5 File

Reflows When Opened in
Illustrator 6.0 or Later

Issue
Text in an Adobe Illustrator 5.5 file reflows when you open the file in Illustrator 6.0 or later.

Solutions
Reformat the text in Illustrator 6.0 or later.

OR:  Reformat the text in Illustrator 5.0.x , then open the Illustrator 5.0.x file in Illustrator 6.0 or
later.

OR:  Convert text to outlines in Illustrator 5.5, before opening the Illustrator 5.5 file in Illustra-
tor 6.0 or later.

NOTE: Apply a zero-point white stroke to small text (i.e., 24 points or less) to prevent the line
weight of the stroke from distorting the shape of small characters when converted to outlines.

Additional Information
Illustrator 6.0 and later compose text differently than does Illustrator 5.5. When you open an
Illustrator 5.5 file in Illustrator 6.0, Illustrator reflows text that includes tab characters or text
that is horizontally scaled. For example, after you open an Illustrator 5.5 file in Illustrator 6.0 or
later, the line ending and tab position of text formatted with tabs or horizontal scaling changes.

Illustrator 5.5 incorrectly displays and prints horizontally scaled text formatted with Right,
Center, Justified, or Justify Last Line alignment. For example, horizontally scaled, justified text
appears justified on screen, but does not print justified.

Illustrator 6.0 and later do not reflow text when opening an Illustrator 5.0.x file.
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Illustrator Error “The PPD file for the

current printer does not
match...” when Printing from
Illustrator 6.0 or Later

Issue
When you print separations from Adobe Illustrator 6.0.x or later, Illustrator returns the error
“The PPD file for the current printer does not match the PPD file used by the Separation Setup
dialog. Your output may be clipped or fail to print properly.”

Solution
Ensure the same PostScript Printer Description (PPD) file is selected in Illustrator’s Separation
Setup dialog box and in the printer driver in the Chooser (e.g., LaserWriter 8.x).

Additional Information
Illustrator 6.0 and later use information from the PPD file specified in the printer driver and in
the Separation Setup dialog box to determine the page size and imageable area available at the
printer. If the PPD file specified in the printer driver does not match the one specified in
Illustrator’s Separation Setup dialog box, Illustrator 6.0 and later will return an error when you
print separations.

Specifying the same PPD file in the printer driver and in Illustrator 6.0 and later ensures that
Illustrator uses the identical page size and imageable area information.
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Illustrator Specifying Document-Specific

Screen Frequency (lpi) in
Illustrator

By default, Adobe Illustrator documents do not contain screen frequency (lpi) information, and
print using the default lpi value set at the printer. You can customize the global screen frequency,
angle, spot function, and flatness values in Illustrator 5.x and later, however, by editing the
PostScript code in a Riders file. Illustrator loads the Riders file, named “Adobe Illustrator EPSF
Riders,” from the Plug-ins folder.

The Riders or RidersMaker plug-in filter creates Riders files. Riders file settings are included
when you print an Illustrator document or save it in EPS format, but not when you save it in
Illustrator format. Riders file settings an Illustrator EPS file are used when you print the EPS file
from a separation or layout application (e.g., QuarkXPress, Adobe PageMaker, Adobe Separator,
Adobe PrePrint). The settings print on every separation plate, and custom screen angles are
applied to all inks within the EPS file. The settings remain in the EPS file until you open and
resave it in Illustrator with new values specified in the Riders file. If you save the EPS file with-
out an installed Riders file, the settings are removed or not included in the EPS file.

To specify a custom lpi value in Illustrator 6.0.x or later:
1. Install the Rider plug-in filter by moving the Riders file from the Riders Folder in the

Utilities folder to the Filters folder in the Plug-Ins folder. The Riders plug-in filter adds an
Other submenu to the Filters menu.

2. Start Illustrator and Choose Filter > Other > Make Riders to create a Riders file.
3. In the Make Riders dialog box, choose one of the preset screen frequency values from the

Screen Frequency pop-up menu or select Other to specify a custom screen frequency from
1.0000 and 999.0000 lines per inch (lpi).

4. Click Make to save the Riders file named Adobe Illustrator EPSF Riders in the Plug-ins
folder.

To specify a custom lpi value in Illustrator 5.5:
1. Install the Rider plug-in filter by moving the Riders file from the Riders Folder in the

Separator & Utilities folder to the Plug-Ins folder. The Riders plug-in filter adds an Other
submenu to the Filters menu.

2. Start Illustrator and Choose Filter > Other > Make Riders to create a Riders file.
3. In the Make Riders dialog box, choose one of the preset screen frequency values from the

Screen Frequency pop-up menu or select Other to specify a custom screen frequency from
1.0000 and 999.0000 lines per inch (lpi).

4. Click Make to save the Riders file named Adobe Illustrator EPSF Riders in the Plug-ins
folder.



17

T
e

c
h

n
i

c
a

l
 

S
u

p
p

o
r

t
Illustrator

To specify a custom lpi value in Illustrator 5.0.x:
1. Install the Riders plug-in included with Illustrator 5.0.x by moving the RidersMaker file

from the 3rd Party Utility folder in the Separator & Utilities folder to the Plug-Ins folder.
The RidersMaker plug-in adds a Riders submenu to the Filters menu.

2. Create a Riders file with the RidersMaker plug-in filter by choosing Filters > Riders > Make
Custom Riders.

3. Check Screen Frequency and click Setup to set a custom screen frequency from 1.0000 and
999.0000 lines per inch (lpi).

4. Click Make to save the Riders file as Adobe Illustrator EPSF Riders in the Plug-ins folder.

To remove Riders file settings, move the Adobe Illustrator EPSF Riders file from the Illustrator
Plug-Ins folder, open the EPS file in Illustrator, then save in the desired format. Illustrator can
remain open while the Riders file is created or deleted.

Specifying Document-Specific Screen Frequency (lpi) in Illustrator continued
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Illustrator Illustrator EPS File Dimensions

Larger Than Expected

Issue
When you import an Adobe Illustrator EPS file into a page layout application (e.g., Adobe
PageMaker, QuarkXPress), the Illustrator EPS file’s dimensions are larger than expected (i.e., the
bounding box is larger than necessary to contain the EPS file’s objects). Objects within the EPS
file are not visible or only appear in close magnification (e.g., 400%).

Solution
Resave the Illustrator artwork with only the desired objects included in the EPS file:
1. Open the EPS file in Illustrator.
2. Use the direct-selection tool to drag a selection marquee around the objects to be included

in the EPS file.

NOTE: Only object segments touching or within the selection marquee will be selected.

3. Copy and paste the selected objects into a new Illustrator document.
4. Delete any guides or guide anchor points pasted into the new Illustrator document, then

save the document as an EPS file.

Additional Information
When you save a document as an EPS file, Illustrator creates a bounding box that includes all
objects in the document, including objects and anchor points located on the Artboard outside
the Page boundary, or objects on hidden layers. When you view an imported EPS file that has a
large bounding box, the Illustrator EPS file’s artwork may preview at a reduced size or may not
be visible. Selecting and copying specific objects into a new Illustrator document with the
direct-selection tool ensures disconnected anchor points and unwanted objects are not included
when Illustrator creates the EPS file.

When a guide is released in Illustrator, it becomes a path. Paths, like points and other elements
in the document, are included when Illustrator calculates the size of an EPS file’s bounding box.
Selecting a released guide with the direct-selection tool and pressing Delete removes the released
guide’s path, but does not remove its anchor points.

When creating EPS files, Illustrator 5.0.x incorrectly includes Direction handles, masked objects
outside the mask, and guides painted with a fill or stroke attribute, resulting in EPS files with
larger than expected bounding boxes. Illustrator 5.5 and later does not include Direction
handles, masked objects outside the mask, or guides when creating the EPS file.
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Illustrator Creating Efficient Illustrator

Files and Improving Print
Performance

What’s Covered
Creating Efficient Adobe Illustrator Files
Decreasing Print Times When Printing Adobe Illustrator Files
Complex Elements in an Illustrator Document

Creating Efficient Adobe Illustrator Files
To create efficient Adobe Illustrator files, do one or more of the following:
A. Scan imported bitmap EPS files at a resolution optimized for print resolution (e.g., lpi x 2 =

ppi or spi).

B. Use low (e.g., 3) or high (e.g., 200) screen rulings sparingly.

C. Avoid or minimize multiple screen rulings within a single document.

D. Limit the number of text transformations, type along a path, and typeface changes.

E. Delete or move objects hidden behind other elements to a non-printing layer elements.

F. Copy and paste Illustrator elements between documents instead of placing them as EPS
files.

G. Use gradient fills instead of blends when printing from Illustrator 5.5 to a PostScript Level 2
device.

H. Use the minimum number of steps when creating a blend.

I. Ungroup elements and nested groups.

J. Split nested composite paths.

K. Simplify paths by using the minimum number of points needed to draw the path.

L. Split long complex paths into shorter line segments using the Split Long Paths option or the
scissors tool.

M. Transform or crop bitmap EPS files in an image editing application (e.g., Adobe Photoshop)
before importing them.

N. Use filled paths in place of clipping paths (i.e., masks) or composite paths.

O. Use duplicated elements instead of pattern fills.

P. Eliminate any unused patterns, custom colors, and gradients.

Q. Limit the number of complex elements in the document. For information, see Complex
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Elements below.

Decreasing Print Times When Printing Adobe Illustrator Files
To decrease print times, do one or more of the following:
A. Save DCS and EPS images in binary format instead of ASCII (hex) format.

B. Increase the flatness value by setting a  flatness value at the printer or by using a Riders file.

C. Use fonts that are available at the printer (e.g., resident in the printer’s hard disk or ROM).

D. Remove any unused gradients, patterns, and custom colors.

E. Deselect the Unlimited Downloadable Fonts option in the Page Setup Options dialog box
(Macintosh only).

F. Specify the smallest paper size needed in the Document Setup dialog box.

G. Print through Ethernet connections.

Complex Elements in an Illustrator Document
The greater the number or combination of elements listed below, the more memory-intensive
the Illustrator document will be.

Effects and elements that have the potential to be memory intensive or complex include:
- Compound paths (e.g., text converted to paths)
- Pattern fills
- Gradient fills
- Bitmap EPS files
- Vector EPS files
- EPS files containing clipping paths
- Masks
- Paths with many points or curves
- Transformations
- Text on a path
- Screen ruling changes
- Stroked text
- Text with horizontal scaling, tracking, or kerning applied
- Large page sizes
- Downloadable fonts
- High or low screen rulings
- High resolution

Creating Efficient Illustrator Files and Improving Print Performance  continued
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Illustrator Error “The page size selected

in Page Setup is smaller...”
Printing Separations in
Illustrator 6.0

Issue
When you print color separations from Adobe Illustrator 6.0 or later, Illustrator returns the
error, “The page size selected in Page Setup is smaller than the page size specified in the Separa-
tion Setup dialog. Your output may be clipped or fail to print properly.”

Solutions
Do one or more of the following to ensure the page size and imageable area selected in the
Separation Setup and Page Setup dialog boxes are the same:

A. Select the same PPD file in the printer driver’s setup dialog box in the Chooser and in
Illustrator’s Separation Setup dialog box.

B. Select the same page size in the Page Setup and Separation dialog box.

C. If you are using LaserWriter 8.3.x or earlier, click Options in the Page Setup dialog box and
select the Larger Print Area (Fewer Downloadable Fonts) option before printing separations.

Additional Information
Adobe Illustrator 6.0 and later use the specified PPD file, the page size selected in the Separation
Setup dialog box, and the page size and options selected in the Page Setup dialog box to deter-
mine a printer’s imageable area. When the page size and imageable area selected in the Page
Setup dialog box and Separation Setup dialog box do not match, Illustrator will return an error.

Some PPD files contain page sizes with multiple imageable area dimensions. For example, the
Apple LaserWriter 16/600 PS PPD file contains a US Letter (588-by-768) and US Letter Small
(522-by-730) page size. In the Separation Setup dialog box, the dimensions following the page
size name (e.g., 588-by-768) indicate the imageable area of the selected page size.

The Larger Print Area (Fewer Downloadable Fonts) option in the Page Setup dialog box adjusts
a page’s imageable area. When the PPD file specified for the printer driver contains a page size
with multiple imageable area dimensions, the Page Setup dialog box usually defaults to the
smallest imageable area. To print a page size with the largest imageable area, click Options in the
Page Setup dialog box and select the Larger Print Area (Fewer Downloadable Fonts) option
before printing. LaserWriter 8.4 and later do not include the Larger Print Area option.

The Use Page Setup option in the Document Setup dialog box does not affect the page size
specified in Separation Setup dialog box.
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Illustrator Removing Illustrator 4.x from

Windows 95

To manually remove Illustrator 4.x from Windows 95, delete the Illustrator 4.x directory,
Illustrator 4.x shortcut file, and the Illustrator entries in the Win.ini file. Then, remove Illustra-
tor entries from the [extensions] section in the Win.ini file using the System Configuration
Editor.

You cannot uninstall Adobe Illustrator 4.x in Windows 95 using the Add/Remove Programs
Control Panel because Adobe Illustrator 4.x is not Windows 95 logo-compliant.

To delete Illustrator’s directory and files using Windows Explorer:
1. Choose Start > Programs > Windows Explorer.
2. In Windows Explorer, delete the Illustrator directory (e.g., AI4).
3. Delete the Adobevue.dll file from the Windows\System directory.
4. Delete the following files from the Windows directory:

- Tapalett.ini
- Enum.ebf
- Hostfont.ebf
- Ps_enum.ebf
- Ai41.ini (Illustrator 4.1) or Ai4.ini (Illustrator 4.0.x)
- Typealgn.ini

5. Delete the Setup.ai and Aiunpack.ini files from the Windows\Temp directory.
6. Delete the Illustrator 4.x shortcuts file from the Windows\Start Menu\Programs\Adobe

directory.

To remove Illustrator entries from the [extensions] section in the Win.ini file:
1. Choose Start > Run.
2. Type “sysedit” in the Open text box, then click OK.
3. Select the Win.ini file, then delete the following lines from the [extensions] section:

For Illustrator 4.0.x:
AI=C:\AI4\AI4.EXE ^.AI
TAL=c:\typealgn\TYPEALGN.EXE ^.TAL

For Illustrator 4.1:
AI=C:\AI4\AI41.EXE ^.AI
TAL=c:\typealgn\TYPEALGN.EXE ^.TAL

4. Save the Win.ini file in text-only format, exit the System Configuration Editor, and then
restart Windows 95.

NOTE: When you open the Win.ini file in the System Configuration Editor, it automatically
creates a backup copy of your Win.ini file named “Win.syd” in the Windows directory.
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Illustrator Removing Illustrator 7.x in

Windows 95 or Windows NT
4.0

You can uninstall Adobe Illustrator 7.0 from Windows 95 or Windows NT 4.0 using the Add/
Remove Programs utility, which will remove all files installed by Adobe Illustrator and Illustra-
tor registry entries, or you can remove Illustrator manually. When you remove Illustrator
manually, registry entries and shared files (e.g., color management file, *.ini files) are not
automatically removed. Before uninstalling Illustrator, move any files you created to a location
other than the Illustrator directory.

To remove Illustrator 7.0 using the Add/Remove Programs utility:
1. Exit all applications.
2. Restart Windows.
3. Choose Start > Settings > Control Panel.
4. Double-click Add/Remove Programs.
5. Select Adobe Illustrator 7.0 from the scroll box in the Install/Uninstall pane, then click Add/

Remove.
6. Click Yes in the Confirm File Deletion dialog box.
7. Follow the on-screen instructions. The Add/Remove Programs utility will ask whether you

want to remove files that may be shared by other programs. If you are not certain whether
these are needed by other applications, click No.

8. Click OK after the uninstall is completed to close the Add/Remove Programs Control Panel.



2 4

T
e

c
h

n
i c

a
l  

S
u

p
p

o
r

t
Illustrator System Error Type 11 on

Macintosh or Power
Macintosh

Issue
Random (i.e., intermittent) system error “Type 11” appears on a Macintosh or Power Macintosh
computer.

Solutions
For Power Macintosh computers, ensure the cache card is not the cause by removing the cache
card.

OR:  Do one or more of the following:

A. Continue troubleshooting the Type 11 system error, ruling out software causes first (e.g.,
extension conflicts, Memory control panel settings), then hardware causes (e.g., SCSI
conflicts, memory (RAM) modules, monitor connection, video card, NuBus cards, cache
card, third-party RAM, cache RAM, Cache SIMM).

NOTE:  When troubleshooting other hardware conflicts, contact an Apple reseller or the
hardware manufacturer for assistance. Starting the Power Macintosh without the video card
in the Processor Direct Slot (PDS) can damage the computer. Contact Apple User Assistance
or an authorized Apple reseller for hardware support.

B. Update the SCSI drivers:
1. Restart the computer from the “Disk Tools” disk (included with the System 7 installa-

tion disk set) or the “System Tools” disk (included with System 6.0.x installation disk
set).

2. Start the HDSC Setup application by double-clicking its icon.
3. Click Drive until the SCSI drive (hard disk) is selected.

NOTE:  The Macintosh will return the error, “Drive selection failed. Unable to locate a
suitable drive connected to the SCSI port,” when the hard disk is formatted with a non-
Apple utility (e.g., Norton Utilities, MacTools, Symantec Tools for Macintosh,
StorWare). Click “Continue” in the message dialog box to quit HDSC Setup and use the
SCSI drive updating utility included with the formatting utility.

4. Click Update to install updated SCSI drivers to each SCSI disk (e.g., hard disk, cartridge,
optical).

5. Choose File > Quit.
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Illustrator System Error Type 11 on Macintosh or Power Macintosh continued

C. Use Disk First Aid to check the hard disk’s directory tree:
1. Restart the computer from the “Disk Tools” disk (included with the System 7 installa-

tion disk set) or the “System Tools” disk (included with System 6.0.x installation disk
set).

2. Start the Disk First Aid application by double-clicking its icon.
3. Select or open the hard drive to be verified.
4. Click Verify to check the disk or Repair to check and repair the disk. When you click

Verify, Disk First Aid checks the disk. If Disk First Aid encounters any problems, it asks
if you wish to repair it. Always repair the disk when prompted.

5. Choose File > Quit.

Additional Information
The Type 11 system error is a miscellaneous hardware exception error that generally indicates a
hardware conflict, but system software and extension conflicts can be the cause. Ruling out
software conflicts before troubleshooting hardware conflicts is recommended by Apple User
Assistance.

Cache cards installed in some Power Macintosh computers may cause a Type 11 system error,
but Apple User Assistance has not found a direct cause. Cache cards “cache” or store the most
recently executed System commands and actions for easy retrieval by the System, resulting in
faster performance.

According to the Apple Tech Info Library record titled “Power Macintosh: Meaning of Error
Type 11 (2/95)”, “more Type 11 errors may occur on a Power Macintosh computer because of
problems with the software based 68K emulator. The emulator allows the RISC processor to run
older Macintosh software. If the emulator gets corrupted while loading into in RAM, then some
of the failures caused by this are reported as Type 11 or Hardware Exception errors. The emula-
tor can get corrupted by incompatible software or faulty hardware.”
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Illustrator Isolating Extension Conflicts

in System 7.1 and Later

What’s Covered
Disabling Extensions Overview
Disabling Extensions
Isolating Extension Conflicts
Resolving Extension Conflicts

Extensions enable you to customize your Macintosh by extending or enhancing your system
software. In System 7.x, the term “extensions” refers to both system extension files (e.g.,
AppleShare, File Sharing Extension) and control panel files (e.g., Macintosh Easy Open, Moni-
tors). When you start your Macintosh, the system software loads extensions in alphabetical
order. The system searches first for system extension files in the Extensions folder, then control
panel files in the Control Panels folder, and finally both system extension and control panel files
in the System Folder. After your system loads extensions, they’re enabled, unless you have
disabled them by selecting this option in their control panel windows.

When an extension is damaged or conflicts with one or more of your other installed extensions,
the application you are running, or your system software, one or more of the following symp-
toms occurs:

- system error (e.g., dialog box displaying an error message, freeze, endless processing)
- slow performance
- unexpected behavior
- unsuccessful software installation

When troubleshooting these symptoms, you can eliminate the greatest number of variables, and
the most likely cause, by disabling your extensions. For example, if you receive a system error
while working in an application, and you have customized your system software by adding four
control panel files and four system extension files, you have ten variables to troubleshoot. If your
symptoms reoccur after disabling your added extensions, you know that these eight variables are
not the cause. When your symptoms do not reoccur after disabling your added extensions, you
know that these extensions are the cause of your problem, and you can begin isolating the
damaged or conflicting extension, or combination of extensions.

Disabling Extensions Overview
When troubleshooting damaged or conflicting extensions, the method you choose to disable
added or suspect extensions will depend on your troubleshooting needs. For example, when
troubleshooting a system error that occurs only in a single application, you’ll need to disable all
added extensions except those required by the application (e.g., QuickTime).

To disable added extensions, you can:

- Restart your Macintosh with the Shift key held down.
You can disable extensions in System 7.0 and later by restarting while holding down the
Shift key. Because this method of disabling extensions does not enable you to select which
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extensions you want to disable, use this method for troubleshooting extension conflicts
when you don’t require a specific extension installed (e.g., CD-ROM driver, QuickTime).
Keyboards manufactured by a company other than Apple may use a different method for
restarting with extensions disabled.

- Use an extensions manager.
An extensions manager (e.g., Apple Extensions Manager, Casady & Greene Conflict Catcher,
Now Startup Manager) enables you to selectively disable extensions, but any extension you
use to disable other extensions is suspect itself. Most extensions managers support the same
features as Apple Extensions Manager, included with System 7.5 and later, and they may also
support additional features.

- Manually move extensions out of the System Folder.
Disabling extensions by manually moving them out of the System Folder enables you to
selectively choose which extensions you want to disable. This method of disabling exten-
sions takes time and requires you to be familiar with the contents of your System Folder, but
does give you complete control over the extensions you disable.

Disabling Extensions
To quickly determine if a damaged or conflicting extension is the cause of your problem, disable
added or nonessential extensions by restarting with the Shift key held down or by using an
extensions manager. Disabling extensions by restarting with the Shift key held down or by using
an extensions manager may not disable all added or nonessential extensions, so if your problem
reoccurs after using either method, you can make sure extensions are not the cause of your
problem by manually disabling them before troubleshooting other causes.

Restarting with the Shift Key Down
Restarting with the Shift key held down in System 7.0 and later disables added or nonessential
extensions, including some extensions installed with your system software (e.g., Apple CD-
ROM).

To disable extensions by restarting with the Shift key held down, restart your Macintosh by
choosing Special > Restart, then hold down the Shift key. Keep the Shift key held down until
your system displays the message “Welcome to Macintosh. Extensions off.” To re-enable your
extensions, restart without holding down the Shift key.

Using Extensions Manager
The Extensions Manager control panel, included with System 7.5 and later, enables you to select
which extensions, or set of extensions, you want to disable. To enable or disable extensions in the
Extensions Manager control panel, click to the left of the extension’s name to display or remove
the check mark, or enable a set of extensions using the Sets pop-up menu. After you restart your
Macintosh, Extensions Manager enables an extension only when it has a check mark next to its
name, and moves disabled extensions into the Extensions (Disabled) or Control Panels (Dis-
abled) folder it creates.

To disable extensions using the Extensions Manager control panel:
1. In the Extensions Manager control panel, select the extensions you want to disable:

In System 7.6, select Mac OS 7.6 Base from the Selected Set pop-up menu to disable all
extensions except those included with your system software. In System 7.5.x, select System

Isolating Extension Conflicts in System 7.1 and Later continued
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7.5.x or System 7.5 Only from the Sets pop-up menu.

OR: Select All Off from the Sets pop-up menu to disable all extensions that Extensions
Manager can disable.

OR: Selectively disable extensions by clicking to the left of an extension’s name to remove
the check mark.

2. Close the Extensions Manager control panel.
3. Restart your Macintosh.

Manually Disabling Extensions in System 7.1 and Later
When manually disabling your added or nonessential extensions, you can remove the Exten-
sions and Control Panels folders, including the extension files they contain, from the System
Folder to make sure these folders are not damaged and are not the cause of your problem. When
you remove the Extensions and Control Panel folders, you can also remove the Fonts and
Preferences folders, including the files they contain, to make sure these folders are not damaged
and the cause of your problem. You can also make sure the Fonts and Preferences folders are not
damaged later when you troubleshoot damaged application or system software.

To manually disable extensions:
1. Move the Control Panels and Extensions folders, and, if desired, the Fonts and Preferences

folders, from the System Folder to a new location (e.g., desktop).
2. Restart your Macintosh. The system searches for system preferences files and the Control

Panels, Extensions, Fonts, and Preferences folders in the System Folder. When your system
cannot find the folders or system preferences files it needs in the System Folder, it creates
new ones.

3. When your problem occurs when working in a single application, enable only those exten-
sions that application requires to launch or run (e.g., QuickTime) by moving them from
your previous Control Panels or Extensions folders into your new, empty Control Panels or
Extensions folders in the System Folder.

4. Restart your Macintosh.

Isolating Extension Conflicts
After disabling extensions, try to recreate your problem. If your problem reoccurs, your problem
is caused by other software or hardware causes. If your problem does not reoccur, it was caused
by a damaged or conflicting extension, and you’ll need to determine which extension is the
culprit by selectively re-enabling your extensions. You can re-enable them by using Extensions
Manager or by manually moving them back into your System Folder. If you disabled your
extensions by restarting with the Shift key held down, you’ll need to disable them manually or
by using an extension manager before isolating which extension is the cause of your problem.

To isolate which extension is the cause of your problem, re-enable them one or a few at a time,
then try to recreate your problem. For example, you can re-enable them beginning with those
included with your system software followed by your favorites, or you can add two at time in
alphabetical order. While re-enabling extensions, keep track of which extensions files you just
added. You can use label colors to keep track of which extension files you have added back. For

Isolating Extension Conflicts in System 7.1 and Later continued
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example, you can assign the color orange to all extensions files before you begin adding them
back into your System Folder, then change the label color of each extension file after you add it
back.

When the problem reoccurs after adding an extension, leave it in the System Folder, then remove
all other extensions so that your system and application are running with only that extension
installed. If, after you restart, the problem reoccurs, you’ve found the culprit. If the problem
doesn’t reoccur, you’ll know it is caused by a combination of extensions, and not that single
extension. You can further determine which combination of extensions is the cause of your
problem.

When your problem does not occur after re-enabling all your extensions, and you have manually
disabled extensions by removing the Control Panels and Extensions folder, and perhaps the
Fonts and Preferences folders, your problem may have been caused by a damaged folder, or by a
damaged font or preferences file. If you’ve removed your Fonts and Preferences folders, you’ll
need to move back your font files from the previous Fonts folder into the newly created Fonts
folder, and your preferences files from the previous Preferences folder into the newly created
Preferences folder, one or a few at a time, trying to recreate the problem after each move. Only
move font files or preference files that do not already exist in the newly created Fonts or Prefer-
ences folder. If your problem occurs after you move a font or preferences file back, the cause of
your problem is most likely a damaged file, so you’ll need to reinstall the file. To reinstall a
damaged preference file, either launch the application that uses the file to force it to recreate its
preferences file, or reinstall the application that uses the preferences file.

Resolving Extension Conflicts
You have several choices to resolve problems caused by a damaged or conflicting extension.
Which solution you choose depends on your needs and which extension is causing the problem.

To resolve extension conflicts, do one or more of the following:

A. Modify the extension.
A setting in a control panel may be causing a conflict. Try changing current settings to see if
they’re the cause of your problem.

B. Replace the extension.
Rule out a damaged extension by deleting the extension, then reinstalling a new copy from
the original installation disks. When deleting the extension, make sure you also delete its
support files (e.g., preferences file).

C. Reinstall files used by the extension.
The conflict may not be caused by the extension, but by a damaged file it uses. For example,
font management extensions (e.g., Suitcase, MasterJuggler) read font suitcases. The cause of
your problem may be a damaged font suitcase, or a font file contained in the suitcase. In this
example, you can prevent the font management extension from reading all font suitcases to
determine if this prevents your problem from reoccurring. If it does, you’ll need to isolate
which font suitcase, or font file in a suitcase, is the cause, then reinstall that file.

D. Change the loading order of your extensions.
The order in which your extensions load may be the cause of your conflict. When you start

Isolating Extension Conflicts in System 7.1 and Later continued
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up your Mac, the system loads, in alphabetical order, first your system extension files located
in the Extensions folder, then control panel files located in the Control panel folder, and
finally both system extension and control panel files located in the System Folder. To change
the order in which your system loads an extension, change its name (e.g., add a character at
the beginning of an extension’s filename). Extensions files whose names begin with a non-
Roman character (e.g., dash, tilde, pound sign) load either first or last, depending on the
character.

E. Update the conflicting extension.
Check with the extension’s developer to see if there is an updated version available, or if they
have other information that may help you resolve your problem.

F. Run without the conflicting extension.
Until an update is available, you may have to run without an extension when it doesn’t
support, or conflicts with, newer software you’re running.

Isolating Extension Conflicts in System 7.1 and Later continued
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Illustrator Turning Off Extensions

Without Disabling an Apple
CD-ROM

If you turn off extensions on your Macintosh by pressing the Shift key while restarting, all
extensions are disabled, included those needed by your Apple CD-ROM drive. Without these
extensions, the drive cannot load or read CD-ROM discs. To turn off extensions without dis-
abling those needed by your Apple CD-ROM drive, use an extensions manager or manually
remove extensions and control panels from the System Folder.

The Apple CD-ROM drive uses the Apple CD-ROM, Apple Photo Access, Audio CD Access,
Foreign File Access, High Sierra File Access, and ISO 9660 File Access extensions. Your System
Folder may not contain all of these extensions, but should contain the Apple CD-ROM and
Foreign File Access extensions.

To disable all extension except the Apple CD-ROM extensions using Extensions Manager
(System 7.5.x and later):
1. Open the Extensions Manager control panel.
2. Select the All Off option from the Sets pop-up menu.
3. Select the CD-ROM extensions (e.g., Apple CD-ROM, Foreign File Access) in the scrollbox.
4. Close the Extensions Manager control panel and restart the Macintosh.

To manually disable all extensions except the Apple CD-ROM extensions:
1. Create a new folder on the desktop and name it “Disabled Extensions.”
2. Move the all extensions except the CD-ROM extensions (e.g., Apple CD-ROM, Foreign File

Access) from the Extensions folder in the System Folder to the Disabled Extensions folder
on the desktop.

3. Create a new folder on the desktop and name it “Disabled Control Panels.”
4. Move all control panels from the Control Panels folder in the System Folder to the Disabled

Control Panels folder on the desktop.
5. Restart the Macintosh.

The Apple CD-ROM extensions perform the following functions:

Extension Function

Apple CD-ROM extension read Macintosh CD-ROM discs

Foreign File Access read non-Macintosh CD-ROM discs

Audio CD Access play Audio CD-ROM discs

Apple Photo Access read Kodak PhotoCDs

High Sierra File Access read High Sierra-formatted CD-ROM discs
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Errors on the Macintosh
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Minimizing System Errors
Emergency Tactics

Bombs and crashes are going to happen on the Macintosh. No software is error-free—neither
the system software itself, nor your favorite application, utility, or font. While hardware prob-
lems can cause system errors, with the Macintosh they’re the exception rather than the rule. The
most likely cause of a system error is damaged or incompatible software.

Solving the problems that plague your computer doesn’t require a degree in computer science.
All you really need is time and patience. First make sure the symptoms of your problem are
really indicative of a system error. Then eliminate the most common causes. If the error persists,
continue the process of elimination, first by ruling out damaged or conflicting extensions, then
damaged application software, and finally damaged system software.

A Quick Overview of Your Macintosh Software
You should be familiar with the three basic types of software that run on your Macintosh. The
first is system software (e.g., System 7.5). System software is the most important software on
your Macintosh—it’s what makes your Macintosh a Macintosh. Your CPU, disk drive, monitor,
and the software you install all depend on the system software to perform their basic functions.

The second type of software is application software. You spend most of your day laying out
pages, word-processing, illustrating, or number crunching in applications like Adobe
PageMaker, Microsoft Word, Adobe Illustrator, and Microsoft Excel.

And finally there are extensions. The term “extensions,” introduced with System 7, describes file
that extend or enhance your system software. Extensions include control panel documents (e.g.,
Adobe Type Manager) and system extension documents that start, or initialize, when you
startup your Macintosh (e.g., Adobe Type Reunion).

Defining the Problem
The system software, application software, and extensions running on your Macintosh must all
get along with each other at any given time. When they don’t, your Macintosh lets you know by
returning a system error.
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You can recognize a system error by:

- The error message or error code number it displays.
System errors fall into two categories: bombs and alerts. System bombs are the most serious.
These include a bomb icon in their dialog box and signal a low-level, or basic operating
routine, problem. The message (e.g., “Sorry, a system error occurred,” “Application ‘un-
known’ has unexpectedly quit.”) and identifying error code number (e.g., “Type 1,” “-36”) in
system bomb dialog boxes vary depending on the system error that occurred and the version
of your system software. System alerts, which include the exclamation point in a triangle
icon, can be equally disabling, but they are not as serious: your system just wants to make
you aware of something. The content of the alert message generally points you to the source
of the problem. Typical problems range from a full disk to an AppleTalk error.

- The symptom of your problem.
If your Macintosh freezes or displays an incomplete or flickering dialog box, or if your
system is endlessly processing, chances are a system error occurred. Your Macintosh is
unable to properly display a system error dialog box when the cause of the system error
prevents it from doing so.

When a system error occurs, write down the exact message or symptom and note the circum-
stances of the error. When does the error occur? Only in this file or in others, too? If the error
occurs only in one file, then the file is most likely causing the problem. Does it occur only in this
application or others? If the error occurs in more than one application, including the desktop
(i.e., the Finder application), you can bet it’s a system error, and not an application error. If
system errors occur randomly, this is also important. But you will want to verify that they do
occur randomly, so taking good notes is especially helpful.

Check These Common Causes First
If you’ve determined that the problem you’re experiencing is indeed a system error, begin
troubleshooting the cause of your system error by checking your setup against these common
causes.

What’s New?
Determine if anything new has been added to your Macintosh prior to the system error. For
example, if you’ve added a new control panel document to your system, move it out of the
System Folder, then restart your Macintosh. Repeat the actions that triggered the system error. If
everything works, you’ve found the cause of the error.

What’s Changed?
Perhaps during spring cleaning you accidentally moved or deleted an important file or two. Is
everything where it belongs?

Are There Any Duplicate Files?
Duplicate files, programs, and application resources are easily created when you update software
or install a new system. The updated application may not be able to use the older version’s file of
the same name. Did you follow the installation instructions for the software update? If not, the
system, your application, or an extension may be reading the wrong file by mistake.

Is Your Older Application Compatible With Your Newer System Software?
New variables enter the picture when a new version of system software or new hardware is

Troubleshooting System Errors on the Macintosh continued
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introduced. System 7 and Power Macintosh models introduce many new features. You can bet
the extensions your system software installs are compatible with these new features, but is
everything else? Older applications or extensions may not be.

How’s Your Memory?
Low memory errors, or system errors caused by insufficient memory, can be harder to resolve
than other kinds of errors because they seem more random. They can be caused by a variety of
things—too many windows open at the same time, extensions and fonts taking up memory your
system or applications need for other tasks, or damaged software.

If your application doesn’t have enough memory, increasing the amount of memory allocated to
your application should solve the problem. How much memory you allocate depends on the
amount of memory you have available and the number of other applications you want to open
at the same time. Start by increasing memory allocation by 50 percent or so and see what
happens.

To change an application’s allocated memory:
1. Quit the application.
2. Select the application’s icon in the Finder. Make sure you don’t select an alias of the applica-

tion or the folder containing the application.
3. Choose File > Get Info.
4. In the application’s Get Info dialog box, enter a higher value in the Preferred Size (System

7.1 and later) or the Current Size (System 7.0.x) text box.

Rule Out Damaged or Conflicting Extensions
When you install Macintosh system software, you also install the extensions included with it
(e.g., General, Keyboards, Monitors, Mouse, Sound). The installer puts control panel documents
in the Control Panels folder in the System Folder, and system extension documents in the
Extensions folder in the System Folder. You can also customize your Macintosh with extensions
created by other companies (e.g., Adobe Type Manager, Now Utilities). If these added extensions
conflict with other software or with each other, or if they’re damaged, system errors are likely to
occur. You can rule out the greatest number of variables—and the most likely cause of a system
error—by isolating added or nonessential extensions first.

To determine if a damaged or conflicting extension is causing your system error, first disable all
your added or nonessential extensions, then try to recreate the error. If the system error doesn’t
reoccur, you can isolate which extensions are the cause and resolve the conflict. If the problem
persists, then you know these extensions are not the cause of your system error, and you have
two variables left to tackle: the active application and the system software itself. Keep your added
extensions out of the picture (turned off) until you find the cause of your system error so they
don’t interfere when you reinstall your application or system software.

Disabling Added Extensions
You can disable extensions several different ways in System 7: you can restart the Macintosh
while holding down the Shift key, use the Extensions Manager control panel included with
System 7.5 and later, or manually remove extensions from the System Folder. The method you
choose to disable added or suspect extensions will depend on your troubleshooting needs. For

Troubleshooting System Errors on the Macintosh continued
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example, when troubleshooting a system error that occurs only in a single application, you’ll
need to disable all added extensions except those required by the application (e.g., QuickTime).

To quickly determine if a damaged or conflicting extension is the cause of your problem, disable
added or nonessential extensions by restarting with the Shift key held down or by using an
extensions manager. Disabling extensions by restarting with the Shift key held down or by using
an extensions manager may not disable all added or nonessential extensions, so if your problem
reoccurs after using either method, you can make sure extensions are not the cause of your
problem by manually disabling them before troubleshooting other causes.

To disable extensions by holding the Shift key while restarting:
Hold down the Shift key and choose Special > Restart. Keep the Shift key held down until the
system displays the message “Welcome to Macintosh. Extensions off.” Non-Apple keyboards may
not support disabling extensions by restarting with the Shift key held down. Extensions may not
be disabled if an extension conflict is preventing the system from disabling extensions.

To use the Extensions Manager control panel:
1. Open the Extensions Manager control panel.
2. Either individually select the extensions you want to disable, or select the System 7.5 Only or

System 7.5.3 option from the Sets pop-up menu.
3. Restart your Macintosh.

To manually disable extensions and force the system to create a new Control Panels and Exten-
sions folder:
When manually disabling your added or nonessential extensions, you can remove the Exten-
sions and Control Panels folders, including the extension files they contain, from the System
Folder to make sure these folders are not damaged and are not the cause of your problem.

To manually disable extensions:
1. Move the Control Panels and Extensions folders, and, if desired, the Fonts and Preferences

folders, from the System Folder to a new location (e.g., desktop).
2. Restart your Macintosh. The system searches for system preferences files and the Control

Panels, Extensions, Fonts, and Preferences folders in the System Folder. When your system
cannot find the folders or system preferences files it needs in the System Folder, it creates
new ones.

3. When your problem occurs when working in a single application, enable only those exten-
sions that application requires to launch or run (e.g., QuickTime) by moving them from
your previous Control Panels or Extensions folders into your new, empty Control Panels or
Extensions folders in the System Folder.

4. Restart your Macintosh.

Isolating Conflicting Extensions
After disabling your added extensions, try to recreate the system error. If it doesn’t reoccur, it’s
time to isolate which extensions are causing the problem. If the error does reoccur, you can
move on to testing your application and system software.

To isolate which extensions are damaged or conflicting, re-enable one or several at a time,
starting with your favorites. You can re-enable them using Extension Manager or by manually
moving them back into your System Folder. If you disabled your extensions by restarting with

Troubleshooting System Errors on the Macintosh continued
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the Shift key held down, you’ll need to disable your extensions either manually or by using the
Extensions Manager control panel to isolate the offending extension. When moving files back
into the System Folder, you can drag their icon onto the System Folder icon in the Finder to let
System 7 automatically return them to their proper location in the System Folder.

After each move, restart the Macintosh and try to recreate the system error. If your system error
doesn’t reoccur, add another extension. Once the error occurs after adding an extension, leave it
in the System Folder then remove all other added extensions so that your system and application
are running with only that extension installed. If, after you restart, the system error reoccurs,
you’ve found the culprit. If the error does not reoccur, you’ll know your system error is caused
by a combination of extensions, and not that single extension.

Resolving Extension Conflicts
You have several choices to resolve problems caused by a damaged or conflicting extension, or
combination of extensions. Which solution you choose depends on your needs and which
extension is causing the problem.

To resolve extension conflicts, do one or more of the following:
A. Modify the extension.

A setting in a control panel may be causing a conflict. Try changing current settings to see if
they’re the cause of your problem.

B. Replace the extension.
Rule out a damaged extension by deleting the extension, then reinstalling a new copy from
the original installation disks. When deleting the extension, make sure you also delete its
support files (e.g., preferences file).

C. Reinstall files used by the extension.
The conflict may not be caused by the extension, but by a damaged file it uses. For example,
font management extensions (e.g., Suitcase, MasterJuggler) read font suitcases. The cause of
your problem may be a damaged font suitcase, or a font file contained in the suitcase. In this
example, you can prevent the font management extension from reading all font suitcases to
determine if this prevents your problem from reoccurring. If it does, you’ll need to isolate
which font suitcase, or font file in a suitcase, is the cause, then reinstall that file.

D. Change the loading order of your extensions.
The order in which your extensions load may be the cause of your conflict. When you start
up your Mac, the system loads, in alphabetical order, first your system extension files located
in the Extensions folder, then control panel files located in the Control panel folder, and
finally both system extension and control panel files located in the System Folder. To change
the order in which your system loads an extension, change its name (e.g., add a character at
the beginning of an extension’s filename). Extensions files whose names begin with a non-
Roman character (e.g., dash, tilde, pound sign) load either first or last, depending on the
character.

E. Update the conflicting extension.
Check with the extension’s developer to see if there is an updated version available, or if they
have other information that may help you resolve your problem.

F. Run without the conflicting extension.

Troubleshooting System Errors on the Macintosh continued
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Until an update is available, you may have to run without an extension when it doesn’t
support, or conflicts with, newer software you’re running.

Rule Out Damaged Application Software
If your system error occurs in a single application, the next step is to make sure the application
itself is not damaged by reinstalling it. To guarantee a successful installation and brand new
application software, remove your application and its support files, then reinstall it while
keeping your added extensions disabled.

First check inside the application’s folder and move personal documents you want to save to
another location. Next, throw away the application’s folder and its contents, which should
include only the application and its support files. Also throw away any of its support files located
in the System Folder. Then, with all your added extensions disabled, reinstall your application.
Use your application’s original installation disks to reinstall, when possible, to ensure backup
disks aren’t the problem.

After you reinstall your application, you can assume your application is not damaged and is now
above suspicion. So if, after you launch the reinstalled application, you can still recreate the
system error, move on to the last software variable, the system software itself.

Reinstall System Software
Reinstalling system software is the only surefire way to know if damaged system software is
causing your system error. If your system error does not reoccur after you reinstall the system
software, you know damaged system software was the culprit.

As when reinstalling an application, you want to ensure you do a clean install or install 100%
new system software. System 7.5.x’s installer includes the Clean Install option, which makes
installing new system software easy. When you reinstall System 7.1.x and 7.0.x you’ll need to do
a clean install manually.

After reinstalling your new system software, but before moving back customizing files (e.g.,
application support files, added extensions) into the System Folder, try to recreate your system
error. When your system error occurs in a single application, you’ll need to move the files that
application needs in the System Folder back into the System Folder before trying to recreate the
system error. If the system error does not reoccur at this point, you know your newly-installed
system software, and any application support files you moved back into the System Folder to test
for the error, are not the cause. Continue troubleshooting by moving the rest of you customizing
files back into your System Folder, then trying to recreate the error. If your system reoccurs at
this point, you’ll need to isolate which of these files is damaged or incompatible and causing
your system error.

Reinstalling System 7
You’ll need your Macintosh system CD-ROM or installation disks to reinstall your system
software. While the process of reinstalling your system software consists of simple steps, pay
attention when moving your files around, both before and after you reinstall your system
software.

To reinstall System 7.5.x:
1. Disable your current system by moving the Finder file from your System Folder to another

Troubleshooting System Errors on the Macintosh continued
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location (e.g., desktop), then restart your Macintosh. A disk icon with a blinking question
mark should appear in the middle of your screen, indicating your Macintosh cannot find
system software (an active system), which is expected.

NOTE: If your Macintosh starts up as normally after you’ve disabled your system, you may
have another system installed. Search for and remove any duplicate System or Finder files,
then move the remaining System or Finder file to the desktop and restart again.

2. Insert your system CD-ROM or installation disk containing the system’s Installer.
3. Open the Installer by double-clicking it.
4. In the Installer’s welcome screen, click Continue.
5. In the System 7.5 Installer window, select the Easy installation option, or select the Custom

installation option and the items you want to install, then press Command + Shift + K.
6. In the Select Type of Installation dialog box, select Install New System Folder, then click OK.
7. In the System 7.5 Installer window, the Install button is now the Clean Install button. Click

Clean Install, then continue with the installation by following the on-screen instructions.
8. When you’re done installing new system software, you’ll find the contents of your original

System Folder in the new folder named Previous System Folder.

To reinstall System 7.1.x or 7.0.x:
1. Disable your current system by moving the Finder file from your System Folder to another

location (e.g., desktop).
2. Rename your System Folder (e.g., “Old Folder”) to keep the installer from finding it.
3. Restart your Macintosh by choosing Special > Restart. While restarting, your Macintosh

ejects the startup disk then displays a disk icon with a blinking question in the middle of
your screen, indicating it cannot find system software (an active system), which is expected.

NOTE: If your Macintosh starts up normally after you’ve disabled your system, you may
have another system installed. Search for and remove any duplicate System or Finder files,
then move the remaining System or Finder file to the desktop and restart again.

4. Insert your system CD-ROM or installation disk containing the system’s Installer.
5. Follow the on-screen instructions to reinstall your system software.
6. When reinstallation is complete, restart your Macintosh. Your Macintosh ejects the system

installation disk while restarting. After restarting, a new System Folder containing new
system files, and your renamed System Folder with its contents intact, are installed on your
Macintosh.

Moving Application Files to Your New System Folder
After reinstalling your system software, test whether reinstalling the system software solved your
problem. When your system error only occurs when you run a single application, move only
that application’s support files from your original System Folder (e.g., Previous System Folder)
to your new System Folder before you try recreating your system error.

If your system error does not reoccur at this point, your newly-installed system software, and
perhaps an application’s support files, is above suspicion. Continue troubleshooting by moving
your remaining customizing files (e.g., fonts, control panels, system extensions, application
support files) from your original System Folder (e.g., Previous System Folder, Old Folder) to

Troubleshooting System Errors on the Macintosh continued
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your new System Folder, trying to recreate your system error after you move each set of files. If
your system error reoccurs at this point, you’ll need to isolate the damaged or incompatible file
causing the problem.

When moving your customizing files from your original System Folder to your new System
Folder, open and compare the files, and the contents of folders in your old and new System
Folders. Move only those items that were not installed by the system software, and for which
there is no duplicate in the new System Folder. This ensures you don’t replace your newly
installed system files with your old system files, which may be damaged. If you’re using System
7.1 or later, copy into the new System suitcase file only those sounds that aren’t already there. If
you’re using System 7.0.x, copy only those bitmap (screen) fonts and sounds that aren’t already
there.

If, when you move items into your new System Folder, you get a message telling you an item
with that name already exists and asking whether you want to replace it with the item you’re
moving, click Cancel. Then go back and review the names of the files or contents of the folder
you are moving to see if they duplicate items already in your new System Folder.

After moving the files you need into your new System Folder, delete your original System Folder
containing duplicate or unwanted items by dragging it to the Trash, then emptying the Trash.

Hardware, the Last Resort
If you’ve made it this far, you’ve got a healthy system on your Macintosh, and neither your
application nor your extensions are conflicting with each other or with the system, so there’s not
much software troubleshooting left that you can do on your own. To leave no stone unturned
before calling Technical Support for your hardware or software problem, try these last tests.

You can check your hard disk’s formatting, defragment and optimize the files on your hard disk,
and check for damaged sectors on your hard disk using a Macintosh disk utility. To check your
startup volume (i.e., the hard disk containing your system software), restart your Macintosh
from a disk containing system software, then open the Macintosh disk utility.

Run Disk First Aid, a disk checking utility provided by Apple on the system CD-ROM or Disk
Tools disk, which can tell you if it encounters any minor formatting problems on your disk. To
run Disk First Aid, open the utility and click Verify. When using a hard disk manufactured by a
company other than Apple, you may need to use a utility supplied by your disk manufacturer to
check formatting problems. You can test your disk for damage and update your driver using
Drive Setup or HD SCSI Setup, which are also included with your system software.

You can use other Macintosh disk utilities, such as MacTools or Norton Utilities for the
Macintosh, to defragment and optimize your hard disk, check for damaged sectors, and check
for other formatting problems that the Macintosh disk utilities included with your system
software don’t check for. Other Macintosh disk utilities can find damaged sectors on your disk,
and prevent other files from being written to the damaged sectors they find.

If you suspect you have a SCSI device connection problem, turn off your Macintosh and all
connected SCSI devices, disconnect all your SCSI devices, then restart your Macintosh and try to
recreate your system error. If your system error doesn’t reoccur, your connected SCSI devices are
the cause. You can try connecting each device individually and reconnecting your SCSI chain by

Troubleshooting System Errors on the Macintosh continued
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trying to recreate the error after you connect each new device, to isolate the problem. Remember
to turn off both your Macintosh and SCSI devices before connecting or reconnecting them. For
instructions on connecting SCSI devices to your Macintosh, see the User Guide included with
your Macintosh and your SCSI device.

If your system error occurs after you’ve ruled out software causes and the hardware causes that
you can, it’s time to call for expert help. Tell the support technician about the systematic trouble-
shooting you’ve completed. The work you’ve done will enable them to concentrate on other
ways to resolve your system errors.

Minimizing System Errors
You can’t prevent all system errors, but you can be ready for them. Here are some maintenance
chores and emergency tools that can help you minimize system errors on your Macintosh.

- Always create backup copies of your system software, applications, extensions, and fonts,
just as you do with your personal files.

- Always have a complete set of your system installation disks nearby, including a disk you can
use as a startup disk (i.e., a disk containing system software).

- Defragment and optimize your hard disk using software designed for this, such as MacTools
or Norton Utilities for the Macintosh.

- Rebuild your desktop file often.
- Run virus detection software regularly.
- Make sure you know what’s installed on your computer and what’s in your System Folder.

Learn what each item is for—not all the new options and files of the system software are
essential. A little more hard disk space may be handy, and your Macintosh will be faster.

- Read about how the Macintosh thinks and works. Read the user manuals included with your
Macintosh and system software. There are also many good books available that explain the
inside workings of the Macintosh. Manuals and books can help you understand why differ-
ent kinds of errors occur. The wise Macintosh troubleshooter takes advantage of all re-
sources.

Emergency Tactics
The guidelines above are designed to help get to the cause of a system error. But the same logic
can also help you to work around a system error until you have time to systematically trouble-
shoot it properly.

For example, if you desperately need to print your publication, but a system error prevents the
print job whose deadline was two hours ago, try printing without extensions. If you can now
print, print away—but first make sure your fonts are installed in the System Folder. You can go
back later to find the extension or combination of extensions that are the culprit. Use these
tactics to get past the message, but remember, you will eventually have to go back and find the
cause.

Troubleshooting System Errors on the Macintosh continued
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7.1.x, or 7.0.x Software

Reinstalling system software is the only surefire way to know if damaged system software is
causing a system error. If your system error does not reoccur after you reinstall the system
software, you know damaged system software was the cause. The System 7.5.x installer includes
a Clean Install option, which makes installing 100% new system software easy. When you
reinstall System 7.1.x and 7.0.x, you’ll need to do a clean install manually.

You’ll need your Macintosh system CD-ROM or software disks to reinstall your system software.
While the process of reinstalling your system software consists of simple steps, pay attention
when moving your files around, both before and after you reinstall your system software.

DISCLAIMER: This procedure is not supported by Adobe Systems Incorporated and is only
provided as a guideline. For instructions or support, refer to your Apple System 7 User Guide or
contact Apple technical support.

To reinstall System 7.5.x:
1. Insert your system CD-ROM or software disk containing the system’s Installer.
2. Open the System 7.5 Installer by double-clicking it.
3. In the Installer’s welcome screen, click Continue.
4. In the System 7.5 Installer window, select Easy Install, or select Custom Install and the items

you want to install, then press Command + Shift + K to display the Select Type of Installa-
tion dialog box.

5. In the Select Type of Installation dialog box, select the Install New System Folder option,
then click OK. The System 7.5 Installer window now displays the Install button as the Clean
Install button.

6. Click Clean Install, then continue with the installation by following the on-screen instruc-
tions. When you’re done installing new system software, you’ll find the contents of your
original System Folder in a new folder named “Previous System Folder.”

To reinstall System 7.1.x or 7.0.x:
1. Disable your current system by moving the Finder file from your System Folder to another

location (e.g., desktop).
2. Rename the System Folder (e.g., name it “Old Folder”) to keep the system software installer

from finding it.
3. Restart your Macintosh by choosing Special > Restart. While restarting, your Macintosh

ejects any inserted disk and then displays a disk icon with a blinking question mark in the
middle of your screen, indicating it cannot find system software (an active system), which is
expected.

NOTE: If your Macintosh starts up normally after you’ve disabled your system, you may
have another system (i.e., System file and Finder file in the same folder) installed . Search for
and remove duplicate System or Finder files, then restart your Macintosh again.

4. Insert your system CD-ROM or software disk containing the system’s Installer and start the
Installer.
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5. Follow the on-screen instructions to reinstall your system software.
6. When reinstallation is complete, restart your Macintosh. If you installed from a software

disk, your Macintosh ejects the disk while restarting. After you restart your Macintosh, both
a new System Folder containing new system files and your renamed System Folder with its
contents intact are installed on your Macintosh.

Moving Application Files to Your New System Folder
When you install system software, the installer automatically creates many files (e.g., system
preferences, system extensions). Many of the files it creates are duplicates of the ones you have in
your old System Folder, so you only need to move other files that customize your system (e.g.,
application preferences, non-Apple extensions) from your previous System Folder to your new
System Folder. When you move your customizing files from your original System Folder to your
new System Folder, open each folder in the original System Folder and compare its contents
with those of the same folder in the new System Folder. Move only those items that were not
installed by the system software, and for which there is no duplicate in the new System Folder,
from the old System Folder to the new System Folder. Moving only your customizing files
ensures you don’t replace your newly installed system files with your old system files, which may
be damaged.

If you’re copying sound files in System 7.1 or later, copy only those files that are not already
installed into the new system suitcase. If you’re copying sound or bitmap (screen) font files in
System 7.0.x, copy only those files that are not already installed into the new system suitcase.

If, when you move items into your new System Folder or system suitcase, you get a message
telling you an item with that name already exists and asking whether you want to replace it with
the item you’re moving, click Cancel. Then, go back and review the names of the files or con-
tents of the folder you are moving to see if there are duplicate items already installed in your
new System Folder.

After you reinstall your system software to solve a system error problem, you can test whether
reinstalling the system software solved your problem. If your system error occurs only when you
run a single application, move only that application’s support files (e.g. preferences files) from
your original System Folder (e.g., Previous System Folder) to your new System Folder and then
try to recreate the system error.

If your system error does not reoccur at this point, your newly-installed system software, and
perhaps an application’s support files, are not the cause of your error. Continue troubleshooting
by moving your remaining customizing files (e.g., fonts, control panels, extensions, application
support files) from your old System Folder (e.g., Previous System Folder) to your new System
Folder, trying to recreate your system error after you move each set of files. If your system error
reoccurs at this point, you’ll need to isolate the damaged or incompatible file causing the
problem. For instructions on isolating extensions conflicts in System 7.1.x or later, see document
200409.

After you move the files you need into your new System Folder, you may want to keep your old
System Folder around for a couple of days just in case a file your system or application needs
wasn’t copied into the new System Folder. After you’re sure your system has all the files it needs,
delete your old System Folder.

Reinstalling System 7.5.x, 7.1.x, or 7.0.x Software continued
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Illustrator Specifying the Windows

Standard VGA Driver in
Windows 95

To specify the Windows Standard VGA driver in Windows 95:
1. Right-click on the desktop, then select Properties from the pop-up menu.
2. In the Display Properties dialog box, click on the Settings tab, then click the Change Display

Type button.
3. Note the selected Adapter Type, then click Change.
4. In the Select Device dialog box, select the Show All Devices option.
5. Select the Standard Display Types option from the top of the Manufacturers scroll box.
6. Select the Standard Display Adapter (VGA) option from the Models scroll box, then click

OK.

NOTE:  Standard Display Adapter (VGA) video drivers display only 16 colors. Switch to
Super VGA for applications that require a minimum of 256 colors (e.g., Adobe Photoshop
3.0.x).

7. Note the selected Monitor Type, then click Change.
8. In the Select Device dialog box, select the Show All Devices option.
9. Select the Standard Monitor Types option from the top of the Manufacturers scroll box.
10. Select the Standard VGA 640x480 option from the Models scroll box, then click OK.
11. Restart Windows 95.

When the Windows 95 Standard Display Adapter (VGA) driver or the Super VGA driver is
damaged or is not installed, reinstall the driver from the Windows 95 CD-ROM.

To install the VGA driver:
Copy the Vga.drv file (size 50.8K, date 7/11/95) from the Drivers\Display\VGA directory on the
Windows 95 CD-ROM to the Windows\System directory on your startup disk, then restart
Windows 95.

To install the Super VGA driver:
1. Insert the Windows 95 CD-ROM in the CD-ROM drive.
2. Restart the computer in MS-DOS mode.
3. At the DOS prompt, type the following text:

EXTRACT E:\WIN95\WIN95_04CAB FRAMEBUF.DRV/L C:\WINDOWS\SYSTEM
where “E:” is the CD-ROM drive indicator.

4. Restart the computer.


